
Commands

Add/Delete Handles
Align Objects
Bold
Border Position
Bring to Front
Cascading Menus
Changing the View
Clear
Close
Color
Copy
Cross Cursor
Cut
Delete View
Different Views
Dimension Lines
Distribute on Line
Drawing Size
Duplicate
Edit Color
Edit Datum
Edit Line Style
Edit Pattern
End Marks
Exit
Fill Menu
Fill Pattern
Flip Horizontal
Flip Vertical
Font
Group
Hide Fills
Hide Grid Lines
Hide Page Breaks
Hide Text
Hierarchical Menus
Home View
Italic
Justification
Keyboard Command Equivalents
Layer Setup
Line Spacing
Line Styles
Line Weight
Load Layer
Lock
Lowercase
Move Back One
Move Forward One
New
No Fill
Open
Paste
Plain Text



Point Sizes
Pop-Up Menus
Position
Printer Setup
Print
Redo
Reshape
Revert
Rotation
Save As
Save View
Save
Scale Rulers
Select All Text
Select All
Send to Back
Set Defaults
Set Grid
Set Scale/Units
Show Area
Show Cursor Position
Show Rulers
Show Size
Show Tools
Snap to Object
Standard Rulers
Strike Out
Style Menu
Style
Submenu
Text
Title Text
Underline
Undo
Ungroup
Unlock
Uppercase
Zoom Line Weights
Zoom



Align Objects - See MacDraft Ref. p. 5-15

Align Objects allows you to position selected objects relative to one another. You can align any number of 
objects or groups of objects, as long as they are all selected. To select objects, click on the first object to 
be selected, then Shift-click on the other objects. To align objects, choose Align Objects from the Arrange 
menu. Click on the icons or buttons that represent the alignment options you want; click on the OK button;
then click on the object to be used as the reference for the alignment. The alignment options allow objects
to be horizontally aligned by their tops, centers, or bottoms. Objects can be vertically aligned by their left 
sides, right sides, or middles. Combining horizontal and vertical choices aligns objects by their corners. 
Objects can be centered on top of each other by their left/right centers and top/bottom middles.

If you want to align objects to one specific element in a group (rather than to the group as a whole), hold 
down the F2 key after clicking the OK button in the dialog box, then click on the object in the group with 
which you want the other selected objects aligned.



Arcs - See MacDraft Ref. p. 2-16

MacDraft lets you draw three types of arcs: arcs by radius, arcs by three points, and elliptical arcs. To 
choose the Arc tool you want, press down on the Arc icon on the palette . When the Arc pop-up menu 
appears, drag until the method you want for drawing arcs is highlighted. Release the mouse button.

Arcs by Radius

The letter R will appear inside the arc icon when you open a new MacDraft document. This shows that 
Arcs by Radius is the default arc drawing mode. To create an arc by radius, point on the Arc icon. Press 
down the mouse button. When the Arc pop-up menu appears, select the "R" arc icon. Position the center 
of the cursor where you want to begin the radius of the arc. Hold the mouse button down. Drag in any 
direction until the line representing the radius of the arc is the length you want. Release the mouse button.
Without pressing the mouse button, move the cursor away from the end of the radius line; the arc's length
is determined by the number of degrees you project it. Click the mouse button when you have projected 
the arc the desired number of degrees. 

Elliptical Arcs
 
You can use the Elliptical Arc tool to create elliptical arcs of specific sizes and lengths. When you create 
an elliptical arc, you first project an ellipse, then define an arc (which represents a portion of the ellipse). 
The actual size of the arc is determined by the size of the ellipse, and the arc's length is determined by 
the number of degrees you project the arc during creation. 

To create an elliptical arc, point on the arc icon. Press down the mouse button. When the Arc pop-up 
menu appears, select the "E" arc icon. Release the mouse button. Point where you want the center of the 
ellipse that will be used to define the arc to appear. Drag until you have created an ellipse that is the size 
you want. Release the mouse button. Without pressing down the mouse button, move the cursor until you
have projected an arc that is the length you want. Click the mouse button. The elliptical arc will appear on 
the screen.

To change the arc's starting angle while constraining the arc's size, define the arc as you normally would, 
but when the ellipse that represents the arc's size is the size you want, hold down the Shift key. While 
holding down the Shift key, drag the line that marks the starting angle to the desired position. When you 
are done, release the mouse button and the Shift key and continue to define the arc.

Arcs by Three Points

To create an arc by three points, point on the Arc icon. Press down the mouse button. When the Arc pop-
up menu appears, drag until the "3" arc icon is highlighted. Release the mouse button. Position the center
of the cursor on the first point you want the arc to pass through. Press down the mouse button. Drag in 
any direction to the second point. Release the mouse button. Without pressing down the mouse button, 
move the cursor to the third point you want the arc to pass through. Click the mouse button. The arc by 
three points will appear on the screen.

NOTE: When you resize or draw an arc with the Show Size    window active, the arc's displayed angle 
value will be rounded to the nearest degree, although the angle's actual value will be calculated (and 
printed) more precisely.



Bold - See MacDraft Ref. p. 4-12

Choose Bold from the Style menu to make selected text appear in bold type. Choose Bold again to 
remove the bold formatting.



Border - See MacDraft Ref. p. 3-2

You can use the Border Position submenu in the Line menu to choose a border position effect for an 
object. Select the object before you make your border position choice. The following descriptions apply to 
how the border position options affect the creation of objects.

Border Centered

With Border Centered active, the drawing cursor and edit handles appear in the center of an object's 
border, which is centered on the edge of the object. To choose Border Centered, open the Line menu and 
drag until Border Position is highlighted. When the submenu appears, drag to Border Centered. Release 
the mouse button.

Border Inside

With Border Inside active, the border of the object appears inside the edit handles. To choose Border 
Inside, open the Line menu and drag until Border Position is highlighted. When the submenu appears, 
drag until Border Inside is highlighted. Release the mouse button.

Border Outside

With Border Outside active, the border of the object appears outside the edit handles. To choose Border 
Outside, open the Line menu and drag until Border Position is highlighted. When the submenu appears, 
drag until Border Outside is highlighted. Release the mouse button.



Bring to Front - See MacDraft Ref. p. 5-11

Choose Bring to Front from the Arrange menu (or press Control-F) to move a selected object to the front 
of the active layer.



Case - See MacDraft Ref. p. 4-14

Choose a case command from the Style    menu to change the case of existing text. Choose "Title Text" if 
you want the first letter of the selected words to appear with capital letters. Choose "UPPERCASE" or 
"lowercase" to convert all selected text to either all uppercase or lowercase letters.



Changing the View - See MacDraft Ref. p. 2-59

MacDraft allows you to display a previously saved view of the document. To choose a view that you saved
using the Save View command, open the View menu and drag down beyond Save View until the view's 
name is highlighted. Release the mouse button. (You can also press a command keystroke, from Control-
5 through Control-9, if you assigned one to that view.)



Circles - See MacDraft Ref. p. 2-13

MacDraft lets you draw three types of circles: circles by diameter, circles by radius, and circles by three 
points. To choose the Circle tool you want, press down on the Circle icon on the Palette. When the Circle 
pop-up menu appears, select the type of circle you want to draw. When it is highlighted, release the 
mouse button.

Circles by Diameter

To draw a circle by diameter, choose the "D" icon from the Circle pop-up menu. Position the center of the 
cursor where you want to begin the circle. Hold down the mouse button. Drag in any direction until the 
circle is the size you want. Release the mouse button.

Circles by Radius

To draw a Circle by radius, choose the "R" icon from the Circle pop-up menu. Position the center of the 
cursor where you want the center of the circle to appear. Holding down the mouse button, drag away from
the center point until the circle is the size you want. Release the mouse button.

Circles by Three Points

To create a circle by three points, point on the Circle icon on the palette. Press down the mouse button. 
When the Circle pop-up menu appears, drag until the "3" icon is highlighted. Release the mouse button. 
Position the center of the cursor on the first point you want the circle to pass through. Press down the 
mouse button. Drag in any direction to the second point. Release the mouse button. Without pressing 
down the mouse button, move the cursor to the third point you want the circle to pass through. Click the 
mouse button. The circle by three points will appear on the screen.



Clear - See MacDraft Ref. p. 5-8

Choose Clear from the Edit menu to delete selected objects and groups from a drawing, without placing 
them in the Clipboard.



Close - See MacDraft Ref. p. 1-18

Press Control-F4 or choose Close from the document window's Control box menu to close the active 
window while remaining in the application. 

If you close a document that you haven't previously saved, a dialog box will appear. If you want to save 
the changes, click the Yes button; if you want to close the document without saving the changes, click on 
the No button. To return to the document, click the Cancel button. To save the document under a specific 
name, type a name, then click on the Yes button. 

If you close a previously saved document that contains unsaved changes, a dialog box will appear, asking
if you want to save the changes. Click the Yes button to save the changes; click the No button to close the
document without saving the changes; or click the Cancel button to resume working on the drawing, 
without saving the changes or closing the drawing.



Color - See MacDraft Ref. p. 3-14

In MacDraft, you can use color in three basic ways: you can use a color "wash" to fill objects with a solid 
color; you can fill objects with color patterns; and you can draw lines and borders with a color pen. The 
use of a solid color to fill objects is called a wash, whereas pen color or "ink" refers to a color that appears
on a line or object border. (You can use the Edit Color command to modify existing colors.)    See the 
section titled "Using Color" in Chapter 3 of MacDraft Reference for more information.

You can choose a color from a table of colors. The color table is a submenu contained in the Fill menu. 
The menu item, "Fill Color/Pen Color," is used to access the colors in the color table. 

By default, the color you choose is used to fill the interiors of objects. To choose a color to draw lines and 
object borders, hold down the F2 key before you open the Fill menu. The menu item will read "Pen Color."

The first 16 colors in MacDraft's default color submenus are the pure colors available on Windows 
systems. Other colors are essentially blends of those first 16, and may appear dithered (dotted or 
stippled) on some monitors. Also, those first 16 are the only colors that will appear as pen colors applied 
to lines or object borders. 
 
Drawing an Object With a Color Fill

To choose a color for objects before you draw them, make sure that no objects are selected, then open 
the Fill menu. Drag until Fill Color is highlighted. The Fill Color submenu will appear. Drag through the 
choices until the color you want is highlighted. Release the mouse button. The color you choose will 
appear in the Fill Indicator box in the lower left corner of the window. This color will be used to fill the 
interiors of objects until you make another choice for the fill color. 

Assigning a Color Fill to an Existing Object

To assign a color to an existing object, select the object, open the Fill menu, and drag to Fill Color. When 
the Fill Color submenu appears, drag until the color you want is highlighted, then release the mouse 
button. 

Pen Color

You can also use color in lines and borders to highlight and distinguish between certain objects. You can 
either draw objects with a chosen pen color, or assign a pen color to existing objects. 

Drawing With a Pen Color

To choose a pen color for lines and borders before you draw them, make sure that no objects are 
selected, then press the F2 key and open the Fill menu. Drag until Pen Color is highlighted. The Pen 
Color submenu will appear, displaying the 16 pure Windows colors. Drag through the submenu until the 
color you want to use for the pen is highlighted. Release the mouse button and the F2 key.

The color you choose will appear in the Line Indicator box in the lower left corner of the window. All lines 
and borders will be drawn with this color until you make another pen color choice. 

Assigning a Pen Color to an Existing Object

To assign a pen color to specific objects only, select the objects, hold down the F2 key, then choose the 
color you want from the Pen Color submenu.

The color you choose will be applied to only the selected objects. 



(See Edit Pattern for information on using colors in patterns.)



Configuration - See MacDraft Ref. p. 6-16, 21
To configure a drawing, use the Set Scale/Units command in the Layout menu to open the Document 
Scale & Units dialog box. The Document Scale & Units dialog box is used to define such things as the 
type of size units and rotation units and the scale to be used in the document.



Copy - See MacDraft Ref. p. 5-2

Choose Copy from the Edit menu to copy selected objects or groups onto the Clipboard, leaving the 
originals on the drawing. With a copy of the selection on the Clipboard, you can paste as many copies as 
you desire anywhere on the same drawing, onto different drawings, or into some other software's 
documents.

NOTE: You can paste MacDraft images into other Windows applications; some detail may be lost. Some 
Windows applications cannot accept images larger than approximately 22 inches by 22 inches. In such 
cases, you can save a copy of your drawing, rescale it to be smaller, then paste the image into the other 
application.



Cropping - See MacDraft Ref. p. 3-37

MacDraft allows cropping of bitmaps: moving edit handles to "cut away" part of a bitmap image, just as 
you might trim the edges of a photograph. Cropping requires holding down the F2 and Shift keys, then 
dragging an edit handle of a bitmap object.

MacDraft does not allow cropping of grouped objects. You must ungroup any bitmap you wish to crop. 

To crop a bitmap, first click on the object to select it. Choose Ungroup from the Arrange menu to make 
sure the object is not part of a group. Press and hold down the F2 and Shift keys, then move the pointer 
to one of the object's edit handles. Press and hold down the mouse button, then drag the edit handle to 
define the new edges for the bitmap. When you release the mouse button, the image will be cropped to fit
the outline you defined.

To proportionally resize a cropped bitmap, you must select it, then choose the Arrange menu's Group 
command. The bitmap will then resize proportionally when you drag any of its corner edit handles.

NOTE: If a bitmap has very low resolution (for example, if it has been resized to be much larger than it 
was originally), it may resize itself slightly during cropping. This is because its own pixels may be larger 
than the standard screen pixels. The image will expand or shrink so that none of its large pixels are "split" 
by the cropped edge.



Crosshair - See MacDraft Ref. p. 1-28

You can draw objects either with a small cursor or a large, crosshair-type cursor. The crosshair cursor 
extends to all four edges of the drawing window (and into any active rulers).

To change the drawing cursor type, choose Cross Cursor from the View menu.



Curves - See MacDraft Ref. p. 2-34

MacDraft lets you draw two different types of curves: Bezier curves and spline curves. You can draw a 
spline by picking a series of points on your drawing. MacDraft will fit a curve through the defined points.

A Bezier curve is a curve defined by four control points. The curve passes through only two of the points. 
The other two control points define the slope of the curve segment. 

Choosing Curve Tools

To choose the type of curve you want to draw, point on the Freehand icon in the palette. Press down the 
mouse button until the Freehand submenu appears. Drag until either the Bezier (next to last) icon or 
spline (last) icon is highlighted. Release the mouse button. 

Drawing Spline Curves

By using the Spline tool, you can pick a series of points on a drawing and fit a curve to the points.

To draw a spline, choose spline icon from the Freehand pop-up menu. Position the cursor where you want
the spline to start on your drawing. Press down the mouse button. Holding down the mouse button, drag 
until you reach one of the points you want the curve to pass through. A straight line will appear between 
the starting point and the cursor to show you the slope of the curve segment. Release the mouse button. 
Without pressing down the mouse button, move the cursor to the next point you want the curve to pass 
through. Click the mouse button. A curve will be fitted to the three points defined so far.

Continue moving the cursor and clicking the mouse button until you have defined all the points to be 
fitted. When you reach the last point, double-click the mouse button.

The completed spline curve will appear. It will contain the current fill, and edit handles will appear on the 
control points you used to define it. 

Drawing Bezier Curves

You can use the Bezier curve tool to create elegant S-shapes and loops. Each individual curve passes 
through two end control points; two other control points affect the shape of the curve. To create a Bezier 
curve, point where you want the curve to begin. Press and hold down the mouse button (this defines the 
first end control point). Drag in the direction you want to project the curve. Release the mouse button. 
Without pressing down the mouse button, move the pointer to where you want the second end control 
point to appear. Press down the mouse button. Holding down the mouse button, drag to define the curve's
second direction point, as well as the shape of the next curve. Release the mouse button. When you have
finished defining Bezier curves, double-click the mouse button. (Note: the final end point of the curve 
object will be the second-to-last point clicked.)

You can move the handles to reshape and change the size of the Bezier curve. Normally, direction control
points move independently. To constrain a pair so they move together, hold down the Shift key, then drag 
the direction handle



Cut - See MacDraft Ref. p. 5-2

Choose Cut from the Edit menu to remove an object from its current position and place it onto the 
Clipboard. Once the object is on the Clipboard, you can choose Paste from the Edit menu to paste the 
object onto another position on the document. Using Cut and Paste in this manner is a basic method for 
moving objects in MacDraft.

NOTE: You can paste MacDraft images into other Windows applications; some detail may be lost. Some 
Windows applications cannot accept images larger than approximately 22 inches by 22 inches. In such 
cases, you can save a copy of your drawing, rescale it to be smaller, then paste the image into the other 
application.



Delete View - See MacDraft Ref. p. 2-60

The Delete View feature allows you to delete a previously saved view. To delete a saved view, open the 
View menu and drag until Delete View is highlighted. Holding down the mouse button, drag through the 
submenu until the view you want to delete is highlighted. Release the mouse button.



Dimension Lines - See MacDraft Ref. p. 4-17

The Dimension Line feature allows you to add dimension lines automatically so you can display the 
proper size of an object, according to the drawing scale. You can create dimension lines using the menus 
or a keyboard shortcut.

To draw a dimension line, open the Line menu and choose the dimension line choice (<--xx-->). From the 
submenu, choose a position for the dimension text: "Along line" superimposes the text along the line, 
"Next to line" puts the text above or next to the line (and parallel to it), and "Horizontal" makes the text 
horizontal, no matter what angle the line itself has. If you want arrows or slashes at the ends of the lines, 
choose them from the Line menu's End Marks submenu.

Point where you want the beginning of the dimension line. Press down the mouse button. Drag the length 
of the object to where you want the ending point of the dimension line to appear. Release the mouse 
button.

You can also draw a dimension line using the Tab key. Select a line tool and begin drawing a line. As you 
draw, hold down the Tab key. When the line has the length and angle you want, release the mouse 
button, then the Tab key. The line will be instantly converted to a dimension line, with either the current 
end mark and text position settings or (if none are set) horizontal text and large filled arrows for end 
marks.



Different Views - See MacDraft Ref. p. 2-59

MacDraft allows you to display a previously saved view of the document. To choose a view that was 
saved using the Save View command, open the View menu and drag down beyond Save View until the 
view's name is highlighted. Release the mouse button.



Distribute on Line - See MacDraft Ref. p. 5-18

Choose Distribute On Line from the Arrange menu to align selected objects along any straight line. To 
distribute objects along a line, select the objects you want, then open the Arrange menu and choose 
Distribute On Line. Point where you want to start the distribution of objects, press down the mouse button,
drag to distribute the objects along the line, then release the mouse button. The objects will align 
automatically around their individual centers, and the spacing between the center of each object will be 
equal along the line.

To distribute objects according to their datum points rather than their centers, hold down the F2 key while 
choosing the menu command and defining the distribution line.



Drawing Cursor - See MacDraft Ref. p. 1-28

You can draw objects either with a small cursor or a large, crosshair-type cursor. The crosshair cursor 
extends to all four edges of the drawing window (and into any active rulers).

To change the drawing cursor type, choose Cross Cursor from the View menu.



Drawing Size - See MacDraft Ref. p. 8-3

Choose Drawing Size from the Layout menu to specify the number of page blocks (sheets of paper) for 
the document drawing area. Clicking on an unfilled block adds additional page blocks. Clicking near the 
upper left corner of the block diagram removes unused pages. 

The specifications that affect the page blocks are paper type and orientation. See the Printer Setup help 
topic for more information.



Duplicate - See MacDraft Ref. p. 5-9

Choose the Duplicate command from the Edit menu or the Duplicate icon from the palette to duplicate a 
selected object. The duplicate will appear slightly offset from the original. You can repeatedly choose 
Duplicate to make multiple copies of an object. If you move the first duplicate away from the original, then 
choose Duplicate again while the first duplicate is still selected, the next duplicate will be at the same 
distance and direction from the first duplicate that you specified by moving the first duplicate.

The default distance the duplicate will be offset is one grid snap down and one grid snap to the right. If no 
grid snap is specified (in the Layout menu's Set Grid submenu), the offset will be 10/72 of an inch (10 
pixels) for regular English units, 1/86 of a foot for Decimal Feet, or 10/28 of a centimeter for Metric units.



Edit Color - See MacDraft Ref. p. 3-16

The Edit Color command allows you to change an existing color in the color table. To edit a color, open 
the Fill menu and choose Edit Color. From the submenu, choose the color you want to change. The Edit 
Color dialog box will appear, displaying two rectangles and three scroll bars with arrow controls.

You can use the three scroll bars to change the red, green, and blue components of a color. 
To increase the red, green, or blue component of a color, click on or press the right-hand arrow, click in 
the scroll bar to the right of the scroll box, or drag the scroll box rightward. 
To decrease the red, green, or blue component of a color, click on or press the left-hand arrow, click in the
scroll bar to the left of the scroll box, or drag the scroll box leftward.

You can also use the text boxes to the right of the scroll bars to enter red, green, and blue values directly. 
To edit the values in the red, green, or blue text boxes, double-click in the box you want to edit, then type 
a value between 0 and 255.

You can also use the keyboard to control red, green, and blue values for a color. By pressing Alt-R, Alt-G, 
or Alt-B, you can choose which scroll bar you want to adjust. Then, pressing the Up or Left arrow keys will
decrease the component value by one and pressing the Down or Right arrow keys will increase it by one. 
Pressing the Page Up key will decrease the value by 10; pressing the Page Down key will increase it by 
10.



Edit Datum - See MacDraft Ref. p. 2-45

MacDraft lets you change the location of the datum point for each object on a drawing. A datum point is a 
reference point on an object. The datum point is important because you can use it as a reference point 
when you paste objects into a drawing. You can also use the datum point as a center for rotation and for 
other functions.

Each type of object has a default datum point. For example, the default datum point for rectangles is the 
upper left vertex and the default datum point for ovals is the center. Chapter 2 of the MacDraft Reference 
manual includes a list of the default datum points for all types of objects.

Assigning a New Datum Point to an Object

To assign a new datum point to an object, select the object. Open the Edit menu and choose Edit Datum. 
An "X" mark representing the datum point will appear. Click inside the bounding box (represented by the 
edit handles) to define the new datum point. The "X" marker will appear where you clicked to mark the 
new datum point. To place the datum point in the center of the object, open the Edit menu and choose 
Center Datum.

To exit from the Edit Datum mode, click on any tool icon in the palette, or hold down the Control key and 
press the active mouse button.



Edit Line Style - See MacDraft Ref. p. 3-8

The Edit Line Style feature allows you to choose a line style, then modify the gaps and dashes in it. To 
edit a line style, open the Line menu and drag until Edit Line Style is highlighted. Holding down the mouse
button, drag through the submenu until the line style you want to edit is highlighted. Release the mouse 
button. Point above the line, then drag to the right to add gaps. Point below the line and drag to the right 
to add dashes. Click on the OK button to save the line style and make it appear in the Line Style 
submenu.



Edit Pattern - See MacDraft Ref. p. 3-25

The Pattern Edit feature allows you to change existing patterns in the Fill Pattern submenu. To edit an 
existing pattern, open the Fill menu and drag until Edit Pattern is highlighted. The Fill Pattern submenu 
will appear. Drag until the pattern you want to edit is highlighted. Release the mouse button. The Pattern 
Editor dialog box will appear. 

The Pattern Editor Dialog Box

You use the dialog box to edit the bits that make up a particular pattern. The large box in the center of the 
dialog box is used to actually edit the pattern and displays a magnified view of the bits that make up the 
pattern. The small box on the left displays a sample of how the pattern will appear on a drawing. The 
numbered buttons below the small box define the size of the pattern grid, that is, the number of bits used 
to edit the pattern. 

Black & White and Color Pattern Editing

The pattern editor operates in two modes: black and white (B&W) and color. By using the tools for black 
and white (B & W) and color editing located in the right corner, you can add bits to a pattern one at a time 
or in a series, invert bits (available only in black and white mode), flood a pattern with a color, create a 
background color, or blend colors.

If you change a pattern in the Fill Pattern submenu, all objects with the previous pattern will be changed 
to reflect the new pattern you created. The submenu will be updated to include the new pattern, and it will 
be saved with the drawing.



End Marks - See MacDraft Ref. p. 3-12

Choose End Marks from the Line menu to display the pop-up menu used to choose end marks (symbols 
that appear on the end points of lines).

Drawing Lines With End Marks

To make end marks appear on lines that you draw, make sure nothing is selected on your drawing, then 
open the Line menu and drag until the End Marks menu item is highlighted. Holding down the mouse 
button, drag until the end marks you want are highlighted. Choose a left-pointing mark to make the end 
mark appear on the beginning of lines; choose a right-pointing end mark to make the end mark appear on
the end of lines; choose the middle of the line to make the end mark appear on both ends of lines. 
Release the mouse button when you have made your choice. Activate one of the Line tools on the palette.
Draw a line.

NOTE: If you want end marks to appear on curves, polylines, or freehand lines, the objects must be 
drawn or filled with No Fill.

Adding End Marks to Existing Lines

To add end marks to existing lines, select the lines, then choose the end marks you want from the End 
Marks submenu.



English Units - See MacDraft Ref. p. 6-17

Choose English in the Document Scale & Units dialog box to define English units (that is, feet and inches)
as the units for the active document. To use English units in your drawing, choose Set Scale/Units from 
the Layout menu, click on the button beside English, then click on the OK button.



Exit - See MacDraft Ref. p. 1-20

Choose Exit from the File menu to exit from the application and return to the desktop. If you choose Exit 
and any files that have not been saved are still open, a dialog box will appear requiring you to make a 
save decision. Click on the Yes button if you want to save the changes; click on the No button to exit 
without saving the changes; click on the Cancel button to return to the file. If you choose to save changes 
and have not saved yet, a dialog box will appear. Type in a name and click on the Yes button to save the 
file under the specified name. If you choose Exit and any previously saved files that contain unsaved 
changes are still open, a dialog box will appear asking if you want to save the changes made to each file. 
Click on the Yes button to save the changes.



Fill Menu - See MacDraft Ref. p. 3-22

The Fill menu contains submenus and items for patterns and colors. Use the Fill menu to choose the 
pattern or color you want for an object's interior, to edit patterns and colors, and to hide all fills on the 
drawing.

To apply a    color to lines or borders, hold down the F2 key before opening the Fill menu.



Fill Pattern - See MacDraft Ref. p. 3-24

Choose Fill Pattern from the Fill menu to display the Fill Pattern submenu. You can then choose a pattern 
to fill objects. To choose a fill pattern for objects before you draw them, make sure that no objects are 
selected on the drawing, then open the Fill menu. Drag until Fill Pattern is highlighted. Holding down the 
mouse button, drag through the submenu until the fill pattern you want is highlighted. Release the mouse 
button. To assign a fill pattern to selected objects, select the objects you want to fill, then choose the fill 
pattern you want from the Fill Pattern submenu.



Flip Horizontal - See MacDraft Ref. p. 5-17

Flips the selected object horizontally (left for right). To flip an object in the horizontal direction, select the 
object you want to flip, then choose Flip Horizontal from the Arrange menu. The object will be flipped 
horizontally.



Flip Vertical - See MacDraft Ref. p. 5-17

Flips the selected object vertically (top for bottom). To flip an object in the vertical direction, select the 
object that you want to flip, then choose Flip Vertical from the Arrange menu. The object will be flipped 
vertically.



Font - See MacDraft Ref. p. 4-11

Use the Font menu to choose typefaces (fonts) and point sizes for text. You can choose a font before or 
after entering text. 

Choosing the Font for Text Before Typing

To select a font for text in advance, make sure that no text is selected on the drawing, then open the Font 
menu. Holding down the mouse button, drag down until the desired font is highlighted.

Changing the Font of Existing Text

To change the font for an existing piece of text, select the text you want to change, then choose a font 
from the Font menu.

NOTE: If you select a whole text object using the pointer tool (so that the text object's edit handles 
appear), no font name will be checked in the Font menu, because the text in the selected object might be 
in one or more different fonts. Likewise, if you use the text tool to select more than one character of text 
within a text object, no font name will be checked. The Font menu's size choices behave the same way.



Freehand Tools - See MacDraft Ref. p. 2-30

The Freehand tools allow you to draw free-form objects and curves. You can draw four types of freehand 
objects: open freehand lines, closed freehand shapes, spline curves, and Bezier curves.

Freehand Line Tool

The Freehand Line tool acts like a pencil, allowing you to create a line with any shape you desire. To use 
the Freehand Line tool, point on the Freehand icon on the palette. Press down the mouse button. The 
Freehand pop-up menu will appear. Holding down the mouse button, drag until the open Freehand icon is
highlighted. The Freehand Line icon will appear on the palette. By choosing the open icon, you instruct 
MacDraft to not automatically close the object. (When you choose the closed icon, MacDraft closes the 
object by drawing a line between the starting and ending point of the object.) MacDraft will fill the object 
with the current fill. To draw a freehand line, point on a starting point, press down the mouse button, and 
drag until you have designed the shape you want. Release the mouse button to end the line.

Freehand Shape Tool

The Freehand Shape tool allows you to draw closed freehand objects. To use the Freehand Shape tool, 
point on the Freehand icon on the palette. Press down the mouse button. The Freehand pop-up menu will
appear. Holding down the mouse button, drag until the closed Freehand icon is highlighted. This activates
the Freehand Shape tool. To draw a freehand shape, press down on the drawing area and drag the 
mouse button in any direction until you have designed the shape you want. Release the mouse button to 
end and close the shape. When you specify the ending point of the shape, MacDraft draws a line 
connecting the starting and ending points of the object, and fills the object with the current fill.

Editing Freehand Objects

You can edit open or closed freehand objects by moving their edit handles, just as with other objects.



Group - See MacDraft Ref. p. 5-12

The Group command associates several individual objects together so you can treat them as a single 
object. When you create a group, any function you choose while the grouped object is selected will be 
performed on the entire group just as though it were a single object. To group objects, click on the first 
object to be selected, Shift-click on the other objects, then choose Group from the Arrange menu. To 
ungroup objects, select the group, then choose Ungroup from the Arrange menu.

Groups can themselves be included in larger groups. However, MacDraft only allows groups to be nested 
15 levels deep. Too much nesting can also cause confusion about how many objects are in a group.



Handles - See MacDraft Ref. p. 2-49

You can add and delete handles on most objects using the Edit menu's Add/Delete handle command. (A 
handle represents a vertex, a point at which two edges or two curve segments meet.) 

Adding Handles

You can add handles to lines, rectangles, polygons, freehand objects, and curves. To add a handle to an 
object, choose Add/Delete Handle from the Edit menu. Position the tip of the pointer where you want the 
handle to appear on an object. Click the mouse button.

To add a handle to an object while resizing, choose Add/Delete Handle from the Edit menu. Position the 
tip of the pointer on an object, then press the active mouse button. Holding down the mouse button, drag 
to where you want the new handle to appear. Release the mouse button. 

Deleting Handles

You can delete handles from rectangles, polygons, polylines, freehand objects, curves, polygons, and 
polylines. To delete a handle from an object, select the object you want, then choose Add/Delete Handle 
from the Edit menu. Press and hold down the F2 key. Position the tip of the pointer on the handle you 
want to delete. Click the mouse button.



Hide Fills - See MacDraft Ref. p. 3-34

Choose Hide Fills from the Fill menu to remove all fills, including color washes and fill patterns, from your 
drawing. When Hide Fills is active, only the borders of filled objects appear. If the fills are hidden, you will 
not only be unable to see the fills in the existing objects, you also will be unable to see the fills on the filled
objects you draw.

If you draw while fills are hidden, only the borders of objects will be visible. Choose Hide Fills again to 
reactivate all fills. 



Hide Grid Lines - See MacDraft Ref. p. 1-22

Choose Hide Grid Lines from the Layout menu to hide the grid lines on the drawing. Choose Hide Grid 
Lines again to redisplay them.



Hide Page Breaks - See MacDraft Ref. p. 8-4

Choose Hide Page Breaks from the Layout menu to hide the lines that designate the individual page 
breaks on the drawing. Choose Hide Page Breaks again to redisplay them.



Hide Text - See MacDraft Ref. p. 4-9

This command hides text entered using the Text tool. To temporarily remove all text from display on a 
drawing, choose Hide Text from the Style menu. While Hide Text is active, text will be omitted from 
hardcopy output of the drawing. You might use this feature before you generate a test plot of a drawing to 
shorten the plotting time.



Hierarchical Menus - See MacDraft Ref. p. 1-23

A hierarchical (or cascading) menu is a menu that contains submenus. The submenus contain lists of 
related items. For example, the Border Position submenu (accessed from the Line menu) holds the 
border position commands you can use for objects. 

Selecting Items From Hierarchical Menus

To select an item from a submenu, open the appropriate pull-down menu from the menu bar. Click the 
menu item you want. A submenu will appear. In the submenu, choose the item you want. 



Home View - See MacDraft Ref. p. 2-58

Home view is your initial view when you first create a MacDraft drawing (usually the non-magnified view 
of the upper left corner). To select home view, choose Home View from the View menu or press Control-
W.



Italic - See MacDraft Ref. p. 4-12

Choose Italic from the Style menu to make selected text appear in italic type. Choose Italic again to 
remove the italic formatting.



Justification - See MacDraft Ref. p. 4-16

The justification commands in the Style menu control how text is aligned within text blocks: Left, Center, 
or Right. For example, Left specifies that text is to be aligned to the left edge of a text block. To select 
justification, select the text, then open the Style menu. Drag down and highlight the justification option you
want, then release the mouse button.



Layer Setup - See MacDraft Ref. p. 7-14

Choose Layer Setup from the Layout menu to open the Layer Setup dialog box. You use the Layer Setup 
dialog box to define the attributes for layers, to choose the active layer, and to hide, merge, and delete 
layers. You can only edit one layer at a time. An asterisk ( * ) appears beside the active layer's name. 
Inactive layers are marked with an exclamation point ( !    ), unless they are hidden: hidden layers are 
unmarked.

Adding a Layer

To add a layer, click the Add button. The default layer name, "Layer-#," will appear at the bottom of the 
list. 

Renaming a Layer

To rename a layer, click on the name you want to change in the Layer Setup list box. Type the name you 
want in the editable field. Click on the Rename button. The new name will appear in the list box and the 
text box. 

Deleting a Layer

To delete a layer, click on the layer you want to delete in the Layer Setup list box. Click on the Delete 
button. The layer will disappear from the list box and the layer (with all its contents) will be deleted from 
the drawing. WARNING: The Undo command cannot reverse a layer deletion.

Merging Layers

To merge two or more layers that share the same scale, select the layer names in the Layer Setup list 
box. Click on the Merge button. The selected layers will merge into one layer. WARNING: The Undo 
command cannot reverse a layer merger.

Rearranging the Order of Layers

You can also move layers up and down in the stacking order. To change the order of layers, select the 
layers you want, press down on the Arrange button, and choose the Arrange command you want. See the
section "Using Layers" in Chapter 7 of MacDraft Reference for more information.



Lines - See MacDraft Ref. p. 2-2, 2-3

MacDraft provides you with two kinds of line tools: Horizontal/Vertical and Diagonal. 

Horizontal/Vertical Lines

To draw a horizontal or vertical line, select the palette's Horizontal/Vertical line icon (the cross below the 
"A" text icon). Move the pointer to where you want the line to start, press the mouse button, and drag left, 
right, up, or down. The line will be drawn absolutely vertically or horizontally. To end the line, release the 
mouse button.

When you edit a line drawn with this tool, the angle will not change.

Diagonal Lines - Unconstrained

To use the unconstrained line tool, press down on the Diagonal Line icon in the palette. When the 
Diagonal Line pop-up menu appears, drag until the icon with no angle value is highlighted and release the
mouse button. Position the center of the cursor where you want the line to begin in the drawing area. Hold
down the mouse button. Drag in any direction until the line is the length you want. Release the mouse 
button.

Holding down the Shift key while using this tool will constrain the line to 45-degree increments.

Holding down the Ctrl key while using this tool will apply the grid snap along the length of the line.

Diagonal Lines - Constrained

To draw a constrained diagonal line, press down on the Diagonal Line icon in the palette. When the 
Diagonal Line pop-up menu appears, drag until the angle of constraint you want is highlighted. Release 
the mouse button. Position the cursor where you want the line to begin. Press down the mouse button. 
Holding down the mouse button, drag in a horizontal or vertical direction until the line is the length you 
want. The line will snap to the angle of constraint you chose. Release the mouse button.

Holding down the Ctrl key while using this tool will apply the grid snap along the length of the line.



Line Spacing - See MacDraft Ref. p. 4-15

Choose Line Spacing from the Style  menu to display the Line Spacing submenu. You can then choose 
single, one-and-a-half, or double spacing for lines of text. 

Choosing the Line Spacing Before You Enter Text

To choose Line Spacing for text before you enter it, make sure that no text is selected on the drawing, 
then open the Style  menu. Drag until Line Spacing is highlighted. Holding down the mouse button, drag 
down the submenu and highlight the spacing you want. Release the mouse button. 

Changing the Line Spacing of Existing Text

To change the line spacing of existing text, select the text, then choose the line spacing you want from the
Line Spacing submenu.



Line Styles - See MacDraft Ref. p. 3-7

Choose Line Styles from the Line menu to display the different types of line styles. You can then choose a
line style    -    defining whether a line is solid or one of an assortment of dashed lines    -    to assign to lines
and object borders. 

Drawing With a Chosen Line Style

To assign a line style before you draw lines or objects, make sure that nothing is selected on the drawing. 
Open the Line menu and drag to Line Styles. When Line Style is highlighted, the Line Styles submenu will
appear. Holding down the mouse button, drag to the line style you want. Release the mouse button. 

(See Edit Line Styles for information about modifying the existing line styles on a drawing.)

Changing the Line Style of Existing Objects

To assign a line style to a specific line or object, select the line or object you want the line style to appear 
on, then choose the line style you want from the Line Styles submenu.



Line Weight - See MacDraft Ref. p. 3-5

Choose a line weight from the Line menu to display the various weights for lines and object borders. Line 
weight refers to the thickness of lines, curves, and object borders. 

Drawing With a Chosen Line Weight

To choose a line weight before you draw a line or object, make sure that no objects are selected. Open 
the Line menu and drag to the line weight you want. Release the mouse button. 

Changing the Line Weights of Existing Objects

To assign a particular line weight to a line or object, select the line or object, then choose the Line Weight 
you want from the Line menu.



Load Layer - See MacDraft Ref. p. 1-7

The Load Layer function, accessed from the File menu, allows you to copy a layer from any MacDraft 
drawing on disk into the active MacDraft drawing. 

To load a layer, open the MacDraft drawing into which you want to insert the layer (the target document), 
then open the File menu and choose Load Layer. A dialog box will appear. Double-click on the name of 
the drawing you want. A dialog box listing the layers in the source drawing will appear. Double-click on the
name of the layer you want to load. The selected layer will be loaded into the active drawing as the active 
layer.



Lock - See MacDraft Ref. p. 5-18

Locks objects in place so they cannot be selected and modified. To lock an object, select the object that 
you want to lock. Open the Arrange menu and choose Lock. The edit handles on the object will turn gray, 
showing indicating that the object is locked.

To unlock an object, select the object that you want to unlock. Open the Arrange menu and choose 
Unlock.



Lowercase - See MacDraft Ref. p. 4-14

Choose "lowercase" from the Style menu to change selected text to lowercase.



Metric Units - See MacDraft Ref. p. 6-19

Choose Metric in the Document Scale & Units dialog box to define Metric units (millimeters, centimeters, 
decimeters, and meters) as the units for the active document. To use Metric units in your drawing, choose
Set Scale/Units from the Layout menu, click on the button beside Metric, then click the OK button.



Mouse Actions - See MacDraft Ref. p. 1-1

The movement of the mouse is mirrored on the screen by a pointer. The primary mouse actions are 
pointing, clicking, pressing, and dragging. Pointing means to position the tip of the pointer directly on a 
particular point or item. Clicking means to press down the mouse button, then quickly release it. Pressing 
means to press down the mouse button and hold it down. Dragging means to press down the mouse 
button and, without releasing the button, move the mouse.



Move Back One - See MacDraft Ref. p. 5-12

If an object is in front of other objects, you can move it back one level on the layer. To move an object 
back, select the object you want to move back, then open the Arrange menu and choose Move Back One.



Move Forward One - See MacDraft Ref. p. 5-12

If an object is behind other objects, you can move it forward one level at a time by using Move Forward 
One. To move an object forward, select the object you want to move, then open the Arrange menu and 
choose Move Forward One.



New - See MacDraft Ref. p. 1-5

Choose New from the File menu to create a new document. You can use the New command to create 
either a new drawing document or a new symbol library. 

Creating a New Drawing

To create a new drawing, open the File menu and choose New. In the submenu, choose Drawing. A new, 
untitled drawing document will appear. 

You can also create a new drawing quickly by holding down the Control key and pressing N.

Creating a New Symbol Library

To open a new symbol library document, open the New submenu and choose Symbol Library. A new, 
untitled symbol library will appear.



No Fill - See MacDraft Ref. p. 3-23

Objects with No Fill are transparent, allowing you to see any objects behind them. To assign No Fill to an 
object, first select it, then open the Fill menu and drag until Fill Pattern is highlighted. Holding down the 
mouse button, drag until "N" (for No Fill) is highlighted. Release the mouse button.



Open - See MacDraft Ref. p. 1-5

Displays a dialog box that allows you to open existing files stored on disk. Once the Open dialog box 
appears, you can view the directories of other disks containing MacDraft files. To open a file displayed in 
the list box, click on the file name, then click on the Open button. To open an existing MacDraft file that 
doesn't appear in the list box, use the Directories list to display the MacDraft files stored in other 
directories or on disks in other drives.

You can choose the type of file you wish to have displayed by using the Open From pop-up menu near 
the middle of the dialog box.



Oval - See MacDraft Ref. p. 2-23

There are two different ways you can create an oval: from its border (Diagonal oval) and from its center 
(Centered oval). To create an oval, press down on the Oval tool on the palette. When the Oval pop-up 
menu appears, choose the diagonal or centered icon, depending on how you want to create the oval. 

Centered Ovals

To create a centered oval, choose the centered oval icon from the Oval pop-up menu. Point on the 
desired starting point, press down the mouse button, and drag to create the overall size and shape of the 
oval. Then release the mouse button. A centered oval is projected outward from the starting point.

Diagonal Ovals

To create a diagonal oval, choose the diagonal oval icon from the Oval pop-up menu. Point on the desired
starting point, press down the mouse button, drag in any diagonal direction to create an oval with the 
desired size, then release the mouse button.

NOTE: Holding down the Shift key while drawing an oval will constrain the oval to appear as a circle. 



Palette - See MacDraft Ref. p. 1-24

The palette is a narrow band that holds MacDraft's tool icons. To draw any MacDraft object, you must first 
activate the appropriate tool icon. To activate a tool, click on it. (See the entries for each individual type of 
object for information on choosing the tools used to draw the objects.)

Displaying and Hiding the Palette

You can display the palette on the screen or hide it. To display or hide the palette, open the View menu 
and choose Show Tools.



Paste - See MacDraft Ref. p. 5-2

Choose Paste from the Edit menu to paste an object that has been cut or copied onto a drawing. Click on 
the drawing area to specify an insertion point for the object (or text block) before you choose Paste.

NOTE: You can paste MacDraft images into other Windows applications; some detail may be lost. Some 
Windows applications cannot accept images larger than approximately 22 inches by 22 inches. In such 
cases, you can save a copy of your drawing, rescale it to be smaller, then paste the image into the other 
application.



Bitmaps - See MacDraft Ref. p. 3-35

MacDraft can import bitmaps: images produced by "paint"-type graphics programs or scanning devices 
but with higher resolution and often including colors and gray scales. These images can be brought in via 
the Windows clipboard or as TIFF files imported using the Load Layer command.



Plain Text - See MacDraft Ref. p. 4-12

Changes selected text to the plain text style, removing formatting such as bold, italic, underlined, and so 
on. Choose Plain Text from the Style    menu to make selected text appear normal, that is, without style 
variations.



Point Sizes - See MacDraft Ref. p. 4-11

Choose point sizes for text from the Font menu. 

Choosing the Font Size Before You Enter Text

To choose a point size for text before you enter it, make sure that nothing is selected on your drawing, 
then open the Font menu. Choose the font size you want. 

Changing the Font Size of Existing Text

To change the font size for existing text, select the text you want to change, then choose the font size you 
want from the Font menu. The new font size will be applied to all selected text.

NOTE: If you select a whole text object using the pointer tool (so that the text object's edit handles are 
displayed), no font size will be checked in the Font menu, because the text in the selected object might be
in one or more different sizes. Likewise, if you use the text tool to select more than one character of text 
within a text object, no font size will be checked. The Font menu's font choices behave the same way.



Pointer - See MacDraft Ref. p. 1-29

The Pointer icon on the palette activates the pointer. The movement of the mouse is mirrored on the 
screen by the pointer. You use the pointer to move and edit objects. 

NOTE: By holding down the space bar, then dragging across the drawing while the pointer is active, you 
activate the Pan tool (represented by a hand icon). With the Pan tool active, you can scroll a drawing 
horizontally and vertically at the same time.



Polygons - See MacDraft Ref. p. 2-25

A polygon is a figure made up of three or more straight sides. You can draw a polygon (a closed object) 
made up of at least three straight lines or a polyline shape (an open object) made up of at least two 
straight lines using the tools in the Polygon pop-up menu. 

Drawing a Polygon or Polyline Shape

To create a polygon or a polyline shape, point on the Polygon tool (below the Oval tool) in the palette. 
Press down the mouse button. The Polygon pop-up menu will appear. Choose the Polygon or Polyline 
icon. When you use the Polygon tool, MacDraft automatically closes the object when you specify the end 
of the object. When you use the Polyline tool, MacDraft leaves the object open. 

To create the object, point where you want the first side to begin. Press down the mouse button. Holding 
down the mouse button, drag in any direction to create a line segment that is the length you want. Then 
release the mouse button. Without pressing down the mouse button, move the cursor until the next side is
the length you want. Click the mouse button. Continue to move and click until you have created the 
number of sides that you want. Double-click the mouse button to specify the end of the object.



Pop-Up Menus - See MacDraft Ref. p. 1-24

Pop-up menus contain items used for choosing different options, such as drawing tool variations. They 
differ from hierarchical (or cascading) menus in that they are not accessed from pull-down menus. The 
pop-up menus for the drawing tool options, for example, are accessed via their respective icons on the 
palette. Most tools have more than one option associated with them. The selected icon on the palette 
displays the current option. 

Choosing Tools From Pop-up Menus

To choose a tool from a pop-up menu, press down on a tool icon until a pop-up menu appears. Holding 
down the mouse button, drag to the option you want. When the option is highlighted, release the mouse 
button. 

The icon on the palette will display the current option. For example, if you choose to draw arcs by three 
points, the character "3" will appear with the arc icon. 

If the icon representing the tool you want is already displayed on the palette, you merely have to click on 
the icon to activate it.



Position - See MacDraft Ref. p. 5-6

MacDraft's Position command lets you move all objects on all layers of a drawing at once. You specify 
how far the image will be from the top and left edges of the drawing window. (When a drawing is printed, 
the edge of the drawing window represents the edge of the printable area on the page, which is usually a 
little smaller than the whole page.)

To change the drawing's position on the page, choose Position from the Layout menu. In the Position 
Document dialog box, select the Left (X) field and enter the distance you want the image to be from the 
left edge of the drawing window (and of the print area on the finished page), then select the Top (Y) field 
and enter the distance you want the image to be from the top edge. Click the OK button.

NOTE: MacDraft lets you move objects off the page. That will happen if you enter either a negative value 
or an extremely large positive value for one or both fields. Negative values will move the top left corner of 
the image beyond the top or left edge of the drawing, and large positive values can move the bottom right 
corner of the image beyond the bottom or right edge (depending on drawing size). 

If you accidentally move part of your drawing beyond the drawing window, you can bring it back by using 
the Edit menu's Undo command immediately or by using the Position command again, entering different 
values in the X and Y fields as needed.



Print - See MacDraft Ref. p. 8-5

Choose Print from the File menu to print the active drawing on the selected output device.

There are several options associated with the Print command. These include number of copies to print, 
range of pages, and whether to print only selected objects in a drawing. These options appear in the Print
dialog box.

Other options, including which printer to use, are available through the File menu's Printer Setup 
command.

To choose a printer, open the File menu and choose Printer Setup. A dialog box will appear, listing the 
available types of printers. Select the printer, then click the OK button.

To make your Printer Setup choices, open the File menu and choose Printer Setup. A list of available 
printer choices (determined when you installed Windows) will appear. Select a printer, then click the 
Setup button. A dialog box will appear so that you can make your various page setup selections. These 
will vary according to the type of printer you've chosen, but some of the most common ones include 
Paper Size, Orientation (Wide or Tall), and Reduction/Enlargement.



Printer Setup - See MacDraft Ref. p. 8-1

The File menu's Printer Setup command allows you to choose how you want your document to appear on
the printed page. The printer setup depends on the type of printer you select, and that depends on which 
printer drivers you installed at the time you installed Windows.

To choose a printer, open the File menu and choose Printer Setup. A dialog box will appear, listing the 
available types of printers. Select the printer, then click the OK button.

To make your Printer Setup choices, open the File menu and choose Printer Setup. A list of available 
printer choices (determined when you installed Windows) will appear. Select a printer, then click the 
Setup button. A dialog box will appear so that you can make your various page setup selections. These 
will vary according to the type of printer you've chosen, but some of the most common ones include 
Paper Size, Orientation (Wide or Tall), and Reduction/Enlargement.



Rectangles - See MacDraft Ref. p. 2-6

There are two main categories of rectangles: square-corner and rounded-corner. The primary difference 
between the two types (besides the shape of the corners) is that the rounded-corner rectangles have an 
additional edit handle (called a corner-edit handle) that allows you to edit the corners of the rectangle. The
various kinds of rectangles available in MacDraft are described below. 

NOTE: Holding down the Shift key while drawing any rectangle will constrain that rectangle to a square 
shape.

Square-Corner Rectangles

There are two methods you can use to draw square-corner rectangles. You can draw a rectangle from a 
corner (Diagonal method) or from its center (Centered method). To choose the desired method for 
creating square-corner rectangles, point on the Square-Corner Rectangle icon in the palette. Press down 
on the tool icon. When the pop-up menu appears, choose the centered or diagonal icon. 

Centered Rectangles

If you choose Centered, position the center of the cursor where you want the center of the rectangle to 
appear. Press down the mouse button. Holding down the mouse button, drag until the rectangle is the 
size you want. Release the mouse button. 

Diagonal Rectangles

If you choose Diagonal, position the center of the cursor where you want one corner of the rectangle to 
appear in your drawing. Press down the mouse button. Holding down the mouse button, drag in a 
diagonal direction until the rectangle is the size you want. Release the mouse button.

Rounded-Corner Rectangles

The tools used to draw rectangles with rounded and elliptical corners are accessed from the Rounded-
Corner Rectangle icon on the palette.

Choosing Rounded-Corner Rectangle Tools

To choose the rectangle tool you want, press down on the Rounded-Corner Rectangle icon in the palette. 
When the pop-up menu appears, choose the "P" (Proportional), "C" (Constant), or "E" (Elliptical) icon. 
Position the cursor where you want the rectangle to begin in your drawing. Press down the mouse button.
Holding down the mouse button, drag until the rectangle is the size you want. Release the mouse button. 

Rounded-Corner Rectangle Options

Rounded-corner rectangles can be drawn with either Proportional or Constant corners. You can also 
choose the Elliptical-Corner Rectangle tool from the Rounded-Corner Rectangle icon on the palette. With 
constant-corner rectangles, the radius of the corner arcs remains the same regardless of the rectangle's 
size. With proportional-corner rectangles, the radius increases or decreases in proportion to the 
rectangle's overall size.

Constant-Corner Rectangles

To draw a rectangle with corners that remain the same size regardless of the rectangle's overall size, 
press down on the Rounded-Corner Rectangle icon in the palette, drag until Constant is highlighted, then 
release the mouse button. The character representing the option you selected (C for Constant) will 
appear on the palette. Position the center of the cursor where you want the rectangle to begin on your 



drawing. Press down the mouse button. Holding down the mouse button, drag in any direction until the 
rectangle is the size you want. Release the mouse button. The radius of the corners will always be the 
same, unless the rectangle becomes smaller than twice the radius of the corners.

Proportional-Corner Rectangles

Notice that when you first open a new MacDraft drawing, the character P appears in the box with the 
Rounded-Corner Rectangle icon. This means that the default current option for rounded-corner rectangles
is set for proportional corners. If proportional-corners isn't the current option for rounded-corner 
rectangles, press down on the Rounded-Corner Rectangle icon in the palette, drag to Proportional, then 
release the mouse button. The character representing the option you selected (P for proportional) will 
appear on the palette. Position the center of the cursor where you want the rectangle to begin in your 
drawing. Press down the mouse button. Holding down the mouse button, drag in any direction until the 
rectangle is the size you want. Release the mouse button. 

If you reduce or enlarge the rectangle's size, the corners will become smaller or larger in proportion to the
size of the rectangle. An edit handle appears in the middle of the selected rectangle. This handle is called 
the corner-edit handle. It allows you to change the size of the corners. To change the size of the corners, 
point on the corner-edit handle, press down the mouse button, and drag toward the upper left corner to 
decrease the corner size. Similarly, to increase the arc corner size, point on the corner-edit handle, press 
down the mouse button, and drag toward the lower right corner. 

Elliptical-Corner Rectangles

When you draw rectangles with elliptical corners, the major and minor axes of the elliptical arcs that form 
the corners are determined by the shape of the rectangle. Once the rectangle is created, you can drag the
corner-edit handle in any direction to reshape the corners. To create an elliptical-corner rectangle, press 
down on the Rectangle icon in the palette, drag to Elliptical, then release the mouse button. Position the 
center of the cursor where you want the rectangle to begin in your drawing. Press down the mouse 
button. Holding down the mouse button, drag in any direction until the rectangle is the size you want. 
Release the mouse button.



Redo - See MacDraft Ref. p. 2-51

Choose Redo from the Edit menu to re-execute a command that you just reversed using Undo. You 
should choose Redo immediately after you execute the Undo command.



Reshape - See MacDraft Ref. p. 2-43

Choose Reshape from the Edit menu to smooth or unsmooth objects. MacDraft lets you reshape 
freehand objects, polygons, and polylines. 

To convert an object to another type of object, select the polygon, polyline, or freehand you want to 
convert. Open the Edit menu and choose \Reshape. The Reshape submenu will appear. Choose Smooth 
or Unsmooth, depending on how you want the selected object changed. 

After you make your choice, the object will be reshaped. You can edit the reshaped object by using the 
edit handles.

You can use Smooth repeatedly on freehand objects, until you get the effect you want. For repeated use, 
it might be easier to use the Control-X keyboard shortcut.

NOTE: You cannot add or delete handles on smoothed objects.



Revert - See MacDraft Ref. p. 2-52

Choose Revert from the File menu to revert to the last saved version of the drawing. This command is 
useful in situations where you have executed a command that is not undo-able, or you have made 
changes you are unable to delete but do not wish to save.



Rotation - See MacDraft Ref. p. 5-20

You can rotate selected objects in degrees, minutes, and seconds, or in decimal degrees. You can specify
the center of rotation for objects, and enter rotation values from the keyboard. You use the Rotate 
command in the Arrange menu to rotate objects. 

Using the Mouse to Rotate Objects

To rotate objects using the mouse, select the objects you want to rotate, then choose the Rotate 
command in the Arrange menu. Position the rotation cursor in the center of the drawing area. Press and 
hold the mouse button. Drag in any direction to rotate the selected objects. By default, the objects will be 
rotated in five-degree increments. If Show Size is active, the rotation values will be displayed. Release the
mouse button when you have rotated the objects the desired number of degrees.

Rotating in Small Increments

To rotate objects in one-degree increments, press and hold down the Control key while rotating the 
objects.

To rotate objects in minutes, press the Shift key while rotating the objects. The number of degrees will 
remain fixed. To rotate objects in seconds, press the Shift key a second time. The number of degrees and
minutes will remain fixed.

To return to the previous rotation units, press the Control key.

Rotating to Zero

To return an object to the angle it had at creation, choose Rotate to Zero from the Arrange menu.

Using the Keyboard to Rotate Objects

To input rotation values for selected objects directly from the keyboard, choose Rotate Options. A dialog 
box will appear. To enter rotation values, double-click in the appropriate text box and type in the desired 
value. 

To rotate objects in a clockwise direction, click in the check box beside "Clockwise." 

To use the object's datum point as the center of rotation, click on the button beside "Datum of Object(s)."

To implement your rotation choices, click on the Rotate button.

To use the mouse button to specify the center of rotation, open the Rotation dialog box, enter the rotation 
angle, click on the button beside "About a reference point," then click on the Rotate button. Click on the 
desired reference point on the drawing.



Save - See MacDraft Ref. p. 1-9

Saves the changes made in the active file (drawing or symbol library) to disk. Choose Save from the File 
menu to save changes made since the last save to disk. If the active file hasn't been previously saved, a 
dialog box will appear, giving you a chance to name the file and save the changes.



Save As - See MacDraft Ref. p. 1-9

Choose Save As from the File menu to save a duplicate of the active file. When you choose Save As, a 
dialog box will appear. If necessary, open the File Type pop-up menu to choose a file type (such as 
Stationery) for the file. Type in the name under which you want the duplicate saved, then click on the 
Save button.



Save View - See MacDraft Ref. p. 2-59

Choose Save View from the View menu to save the current view of the drawing. Type in a name for the 
view into the dialog box, then click on the OK button.



Scale - See MacDraft Ref. p. 6-21

Before starting a drawing, you need to determine the size of your objects and the size of the paper you 
are going to use. For many drawings it is impractical to draw objects (such as buildings) at their actual 
sizes. Therefore, it is necessary to reduce (or enlarge) them and still keep them in proper proportion. 
 
A scale is used to accomplish this. A scale is the ratio of the object's size on the drawing to its actual, real-
world size. For example, if you choose a scale ratio of one inch equals ten feet (1"=10'), a line that was 
drawn 10" long on the drawing would represent a 100'-long line in the real world

Specifying the Default Drawing Scale

To specify the scale, open the Layout menu and choose Set Scale/Units. When the Document Scale & 
Units dialog box appears, click on the button beside English or Metric, depending on the type of units you 
want to use in the drawing. Point on the button beside the label, Default Scale. Press down the mouse 
button. When the Default Scale pop-up menu appears, choose the scale you want. Release the mouse 
button. Click on the OK button to close the dialog box and apply the changes.

NOTE: If you change the scale of an existing drawing, the line weights will not be adjusted to match the 
new scale. That is, a five-pixel line will remain a five pixel line after the change in scale.



Scale Rulers - See MacDraft Ref. p. 6-7

Choose Scale Rulers from the Layout menu to display rulers that reflect the current settings for the scale 
and units of the drawing.



Scrolling and Panning - See MacDraft Ref. p. 2-53

Scrolling and panning allow you to change your view of the drawing area, as well as your view of the 
contents of windows and dialog boxes. 

Scrolling is accomplished by clicking on scroll arrows located at either end of the side scroll bars, or by 
moving the scroll box, which appears inside the scroll bar. To scroll in small increments, click on a scroll 
arrow pointing in the direction in which you want to scroll; click on a scroll bar to scroll a windowful at a 
time; press down on a scroll arrow or scroll bar to scroll continuously; or drag the scroll box to quickly 
move your view to another part of the drawing.

You can use the Pan tool to change your view of the drawing area quickly and directly. The Pan tool 
allows you to move up, down, and across your drawing without using the scroll controls. Selecting the 
Pan tool changes the pointer to a little hand. By pressing the mouse button, you can use the little hand to 
"grab" the drawing and slide it around behind the window. The pan tool imitates the way you might use 
your own hand to push a drawing around on a table or desk.



Select All - See MacDraft Ref. p. 1-35

Choose Select All from the Edit menu to select all the objects on the active layer . By using Select All, you
can perform the same operation on all the objects on the active layer. When you choose Select All, edit 
handles will appear on all the objects on the active layer. The next operation you perform, such as Group 
or Clear, will affect all the objects.

If the cursor is active in a text block, the Select All command will select all the text within that text block.



Select All Text - See MacDraft Ref. p. A-3

Choose Select All Text from the Edit menu to select all the text objects on the active layer . When you 
choose Select All Text, edit handles will appear on all the text on the active layer. You can then make a 
change to the text attributes of all the text on the active layer at one time.



Send to Back - See MacDraft Ref. p. 5-12

Choose Send to Back from the Arrange menu to move a selected object to the back of the active layer .



Set Defaults - See MacDraft Ref. p. 1-13

Choose Set Defaults from the File menu to display the dialog box used to save the document settings, 
such as color preferences, scale, grid snap, and so on. When the Set Defaults dialog box appears, click 
on the check boxes beside the options you want to save. Click on the OK button when you are done. The 
next time you open a new MacDraft document, your preferred setup will automatically appear in the new 
document.



Set Grid - See MacDraft Ref. p. 6-11

Choose Set Grid from the Layout menu to define the increments at which objects move on the drawing. 
When you specify a grid snap, objects and drawing tools "snap" to the specified grid. Snapping means the
end points of line segments or object borders move in increments based on the subdivisions of the grid. 
The grid snap options depend on the current scale. 

Setting the Grid Snap

To set the grid snap for a drawing, open the Layout menu and drag until Set Grid Snap is highlighted. A 
pop-up menu will be displayed, showing you the grid spacing options for the current scale. Holding down 
the mouse button, drag to the grid snap you want. For example, the 1:1 scale will give you increments as 
small as 1/64th of an inch, up to 1/4 of an inch, proportional to the drawing.



Set Scale/Units - See MacDraft Ref. p. 6-16

Use the Set Scale/Units menu item in the Layout menu to open the Document Scale & Units dialog box. 
The Document Scale & Units dialog box is used to define such things as the type of size units and the 
scale to be used in the document. 



Show Area - See MacDraft Ref. p. 4-19

Choose Show Area from the View menu to display the areas of selected objects. Choose Hide Area to 
hide the area values.



Show Cursor Position - See MacDraft Ref. 6-10

Choose Show Cursor Position from the View menu to display the cursor position in terms of X and Y 
coordinates.



Show Rulers - See MacDraft Ref. p. 6-7

Choose Show Rulers from the Layout menu to display the rulers (either standard or scale, depending on 
which option is active). Choose Show Rulers again to hide the rulers.



Show Size - See MacDraft Ref. p. 6-1

Choose Show Size from the View menu to display the Show Size window. The Show Size window 
displays the size of an object as you create or edit it. The size values reflect the current document 
configuration settings, including the size units and the scale. Choose Show Size again to remove the 
Show Size window from the screen.

When you edit a handle on a polygon, polyline, or freehand shape with Show Size active, the line 
segments adjacent to the handle will be labelled "A" and "B," and their respective lengths and angles will 
be displayed in the Show Size window.



Show Tools - See MacDraft p. 1-24

Choose Show Tools from the View menu to display or hide the tool palette.



Size Units - See MacDraft Ref. p. 6-16

Choose Set Scale/Units from the Layout menu to display the dialog box used to define the increments for 
the size units (feet and inches, millimeters, centimeters, and so on), the method for displaying fractions of 
degrees during rotation (decimals or minutes and seconds), and the number of places behind the decimal
point for numerical displays. The units you choose will be used for numerical displays such as size, area, 
and dimension values.

Setting the Size Units

To set the size units, open the Layout menu and choose Set Scale/Units. When the Scale & Units dialog 
box is displayed, click on the button beside the title, English (to use feet & inch units) or Metric (to use 
Metric units). 

English Units Options

If you use English units, you can choose from the following units options:

Decimal Inches
Decimal Feet & Inches
Decimal Feet
Fractional Inches
Fractional Feet & Inches

Metric Units Options

If you use Metric units, you can choose from the following units options:

Millimeters
Centimeters
Decimeters
Meters

Making Your Choice for Size Units

To make your size units choice, point on the long button located between the titles, Units and Places. 
Press down the mouse button. Holding down the mouse button, drag until the type of size units you want 
is highlighted. Release the mouse button.

Your choice will appear on the button. The numerical values displayed on the drawing will reflect the 
chosen units. If you chose English units and Decimal Feet & Inches, the Show Size palette, the grid snap 
increments, the numerical values of the scale rulers, and dimension and area calculations would ALL be 
presented in decimal feet and inches. For example, if you drew a one-foot, six-inch line, the Show Size 
palette would display its size as 1.6". 

However, if you chose Metric units and "Centimeters," the Show Size palette, the grid lines and snaps, the
numerical values of the scale rulers, and dimension and area calculations would ALL be presented in 
centimeters.

Once you've made your choice, all objects will be converted to the new size units, and the numerical 
values for any objects drawn afterwards will display the new size units.

Rotation Display

If you choose "Decimal Degrees," the amount of rotation displayed if you rotate objects with "Show Size" 



active will take the form 78.77° ; if you choose "Degrees, Min., & Secs." the same amount of rotation will 
be displayed in the form 78° 46' 12" (for example).



Snap to Object - See MacDraft Ref. 6-15

When Snap To Object is active, objects you draw or edit will snap to vertices (corners) and datum points 
on other objects. The menu item in the Layout menu shows the status of the Snap To Object function. 
When the check mark is displayed, the Snap To Object function is on.



Standard Rulers - See MacDraft Ref. 6-7

Choose Standard Rulers in the Layout menu to display rulers on which the major ruler divisions are 
spaced one inch or two centimeters apart.



Stationery - See MacDraft Ref. p. 1-12

You can save a drawing the way you want it, then use it as a template for other documents. MacDraft 
uses the analogy of stationery to describe the template. When you save the configured document, you 
can save it as a pad of stationery, then later "tear off" a piece to use that configuration for other 
documents. The filename extension for stationery documents is "PAD." Settings that can be saved in the 
stationery document include the scale, units, grid snap, fill patterns, and colors - as well as any objects or 
text you've included. 

To save a document as stationery, open the File menu and choose Save As. A dialog box will appear. 
Click the button labelled Stationery. Type in a name. Click on the Save button. 

To "tear off" a piece of stationery to use the saved image and settings in a new document, open the 
stationery file. A new untitled document will appear. The new document will contain the settings and 
objects saved in the stationery.



Strike Out - See MacDraft Ref. p. 4-12

Changes selected text to the Strike Out type style: a line is drawn through all text, as if marking it for 
deletion. Choose Strike Out from the Style    menu to change selected text to that type style. Choose 
Strike Out again to remove the strike-out formatting.



Style - See MacDraft Ref. p. 4-12

You can choose a style such as Bold, Italic, Underline, or Strike Out to apply to text. 

Choosing a Style Before You Enter Text

To select a style for text before you enter it, make sure that nothing is selected on the drawing, then open 
the Style menu. Choose the type style you want. The style just chosen will be the default for all new text 
in the drawing.

Changing the Style of Existing Text

To apply a style to existing text, select the text you want, then choose the style you want from the Style 
menu.

Fine Points of Text Selection 

When the text cursor (the "I-beam") is active in a text block, the current states of all style categories will 
appear checked in the Style menu, and the current font and size will be checked in the Font menu.

However, if you select more than one character (by dragging the text tool within a text object), or a whole 
text object using the pointer tool (so that the text object's edit handles are displayed), only the type styles 
for justification (Left, Center, or Right) and Line Spacing will be checked in the Style menu. This is 
because the text object may contain mixed styles of the other categories (both bold and plain, for 
example), as well as mixed fonts and sizes.

If you select more than one text object, no choices will be checked in the Style or Font menus, because 
any style category, font, or size may be mixed within the selection.

When no text objects are selected, the check marks in the Style and Font menus will reflect the current 
defaults for the drawing.



Style Menu - See MacDraft Ref. p. A-3

The Style menu contains commands and submenus controlling the text attributes you can choose from: 
type styles, justification, line spacing, case, and so on.



Submenu - See MacDraft Ref. p. 1-23

A submenu is accessed from a hierarchical (or cascading) menu. Submenus list options associated with 
particular menu items. For example, the Line menu contains submenus that affect attributes such as 
Border Position, Line Style, End Marks, and so on.



Symbol Libraries - See MacDraft Ref. p. 7-1

Symbol libraries are MacDraft's "clip-art" document format. Each can hold a collection of previously 
created objects, alphabetized by names you specify. Symbol libraries let you maintain catalogs of images 
for easy retrieval. Their filename extension is "SYM."

Opening Symbol Libraries

To use an existing symbol, open the File menu and choose Open. The Open dialog box will appear. Open
the Format pop-up and choose Symbol Library. The list box will display the available symbol libraries in 
the current folder. Double-click on the symbol library you want to open. The symbol library will appear on 
the screen.

Inserting a Symbol Into a Drawing

To insert a symbol into your drawing, open the symbol library you want. If necessary, use the scroll 
controls to display the name of the symbol you want in the list box. Click on the symbol name. The 
chosen symbol will appear in the viewing area at the bottom of the symbol library window. This allows you
to visually examine the contents of your symbol libraries before you paste symbols into your drawing. 
Open the Edit menu and choose Copy. Click on the document window to make it active. Click on the 
drawing where you want the symbol to appear. Open the Edit menu and choose Paste. The chosen 
symbol will appear where you clicked on the drawing.

NOTE: Symbols are stored with their original scale values, and are normally pasted into a drawing at the 
drawing's scale. However, you can paste a symbol into a drawing at its "screen size" by clicking the 
"Unscaled" box before choosing the Copy command. This can be useful if you need to paste a symbol 
created and stored at 1/4"=1' (for example, a garage door) into a one-to-one-scale drawing: by checking 
"Unscaled," you avoid pasting the symbol in as a life-size image.

Creating a New Symbol Library

To create a new library, open the File menu and choose New, then choose Symbol Library from the 
submenu. A new, untitled, symbol library will appear.

Adding a Symbol to a Library

Placing a symbol into a library is similar to pasting objects into a drawing. Select the object on the drawing
you want to save as a symbol and then choose Copy from the Edit menu. (If you want to save a block of 
objects as a single symbol, select the objects, choose Group from the Arrange menu, then choose Copy.) 
Open a symbol library. Choose Paste from the Edit menu to insert the symbol into the library. When you 
insert a new symbol into a library, the default name "NewSymbol-#" (where # is a number that increases 
as new symbols are added to the library) is assigned to the symbol.

NOTE: If you try to add symbols to a library file that already contains one thousand symbols, MacDraft will
display an error message. To store more than one thousand symbols, you need to use more than one 
library file. 

Editing a Symbol's Datum Point

To assign a new datum point to a symbol in a library, click the library window's Edit Datum button. An "X" 
mark representing the datum point will appear on the current symbol. Click inside the bounding box 
(represented by the edit handles) to define the new datum point. The "X" marker will appear where you 
clicked to mark the new datum point. To place the datum point in the center of the object, click the Ctr 
button.



To exit from the Edit Datum mode, click the Done button.



Text - See MacDraft Ref. p. 4-1

You can enter text using the regular (caption) text mode or the paragraph text mode. In regular text mode,
you select the Text tool (the letter "A" in the palette), click on the drawing to define an insertion point, then 
type in the text, ending a line of text by pressing the Return key. In paragraph text mode, you drag to 
define a text rectangle (either with the Text tool or another drawing tool), and the text you enter into the 
rectangle automatically "wraps" when it reaches the side of the rectangle.

In both regular and paragraph text, you can press the Backspace key to remove characters to the left of 
the insertion point; in paragraph text, you can use the Delete key to remove characters to the right of the 
insertion point.

Typestyles, sizes, and so on are controlled using the Style and Font menus.



TIFF Images - See MacDraft Ref. p. 1-8

TIFF stands for "Tag Image File Format." It's a standard format for high-resolution images, and is often 
used to save images stored with scanning devices.

MacDraft will load certain TIFF images (from files compatible with the TIFF 5.0 format) into drawings via 
the Load Layer command. To be compatible with MacDraft, the file must have a filename extension of 
"TIF"    (as in, for example, "PHOTO.TIF").

Each TIFF file's images will be placed in a separate layer (with the same name as the original file), at the 
same onscreen scale as in the original file. The images will appear as bitmap objects. You can move such
objects to other layers using the Cut or Copy and Paste commands, or you can (for larger images) use 
the Layer Setup command's Merge Layers option to combine them into layers with other parts of the 
drawing. They can also be resized and cropped.

To load a TIFF file into an existing MacDraft drawing, choose Load Layer from the File menu. If 
necessary, open the Load Layer dialog box's Format pop-up menu and choose TIFF. Use the directory list
to display the TIFF file you want to load, then double-click on the title of the file. The image or images will 
be loaded into a new layer with the same name as the original TIFF file.

TIFF images, like other bitmap objects, can be resized by dragging handles. Certain of them, however, do
not resize proportionally. You can get around this by selecting the image object and choosing Group from 
the Arrange menu. That will group the object to itself (put it in a "group of one"). It can then be resized 
proportionally like other MacDraft groups (see Chapter 5 of the MacDraft Reference manual for more 
information about resizing groups).



Title Text - See MacDraft Ref. p. 4-14

Choose Title Text from the Style    menu to capitalize the first letter of each word of selected text.



Underline - See MacDraft Ref. p. 4-12

Choose Underline from the Style    menu to underline selected text. Choose Underline again to remove 
the underlining type style.



Undo - See MacDraft Ref. p. 2-51

Choose Undo from the Edit menu to undo the last action or the effects of the last chosen command. Most 
commands are "undo-able" when you choose Undo immediately after the unwanted effect, before you 
perform any other action. If a command is not reversible, Cannot Undo will be listed in the Edit menu.



Ungroup - See MacDraft Ref. p. 5-15

Choose the Ungroup function from the Arrange menu to convert grouped objects back into their original 
state with their own individual sets of edit handles. To ungroup objects, select the group of objects that 
contains the objects you want to ungroup. Open the Arrange menu and choose Ungroup. Click on the 
drawing area so that all the edit handles disappear. You can then edit each of the individual objects 
separately.



Unlock - See MacDraft Ref. p. 5-18

Unlocks previously locked objects. To unlock objects, select all the locked objects you want to unlock. 
Open the Arrange menu and choose Unlock.



Uppercase - See MacDraft Ref. p. 4-14

Choose UPPERCASE from the Style    menu to change selected text to uppercase.
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Zoom - See MacDraft Ref. p. 2-54

The Zoom functions let you magnify or reduce a portion of your drawing. With most drawings, you can 
zoom in to 32-power magnification or out to 8-times reduction using either menu commands or a special 
pointer method. (Zoom capacity is reduced with larger or more complicated drawings.)

Zooming In

Choose "Zoom In 4X" or "Zoom In 2X" from the View menu. Position the Viewfinder box over the portion 
of the drawing area you wish to magnify. Click once to zoom in. To return to the regular pointer without 
zooming in, hold down the Control key and click once in the drawing window.

NOTE: Some large, complicated filled shapes may appear at high magnification without fills. The fills will 
still print out properly, however, and will reappear on screen at lower magnifications.

Zooming Out

The Zoom Out function allows you to obtain a more complete view of your drawing. Each time you zoom 
out, your point of view becomes more distant, revealing a larger portion of the drawing. 

To Zoom Out, choose Zoom Out 4X or 2X from the View menu. The view will be reduced four times or two
times.



Zoom Line Weights - See MacDraft Ref. p. 2-57

You can decide if you want lines and borders magnified in proportion to the current zoom factor when you 
zoom in on objects. The command that controls the appearance of lines and borders in zoomed in views 
is Zoom Line Weights.

When Zoom Line Weights is active (that is, when it has a check mark in the Line menu), lines and borders
are magnified. For example, if you zoom in to double magnification on a 3-pixel line, the line will appear to
be 6 pixels wide. 

On the other hand, when Zoom Line Weights is not active, the line widths appear the same in zoomed-in 
views as in the normal view. This means that a 3-pixel line will appear as a 3-pixel line in any magnified 
view, regardless of how it will appear when printed.



Keyboard Command Equivalents

By pressing down the Control, Shift, Alt, or F2 keys at the same time as other keys, you can execute 
many commands directly from the keyboard. Some commonly used keyboard commands are: 
 
Alt+F4 to Exit MacDraft or Close a dialog box
Control+F4 to Close a document
Control+N for a New Drawing
Control+O to Open
Control+S to Save
Control+P to Print
Alt+Backspace to Undo
Shift+Delete to Cut
Control+Insert to Copy
Shift+Insert to Paste
Control+D to Duplicate
Control+A to Select All
Control+Shift+A to Deselect All
Control+X to Smooth
Control+E to Edit Datum
Control+1 to Zoom In 4X
Control+2 to Zoom In 2X
Control+3 to Zoom Out 2X
Control+4 to Zoom Out 4X 
Control+W for Home View
Control+V for Save View
Control+5 through Control+9 for saved views
Control+F to Bring To Front
Control+B to Send To Back
Control+G to Group
Control+U to Ungroup
Control+R for Rotate
Control+T to Align Objects
Control+L to Lock
Control+J to Unlock
Shift+F5 to Cascade Windows
Shift+F4 to Tile Windows

Many command keys are listed next to their commands in the menus. Refer to Appendix A, "Menus and 
Dialog Boxes," for illustrations showing all the keyboard command equivalents in their respective pull-
down menus.



MacDraft Tools

Arcs
Béziers
Circles
Curves
Dimension Lines
Drawing Cursor
Duplicate
Freehand Tools
Lines
Ovals
Palette
Pan
Pointer
Polygons
Pop-Up Menus
Rectangles
Show Tools
Splines
Text



Complete List of MacDraft Help Topics

Align Objects
Arcs
Bitmaps
Bold
Border
Bring to Front
Cascading Menus
Case
Changing the View
Circles
Clear
Close
Color
Configuration
Copy
Cropping
Crosshair
Curves
Cut
Delete View
Different Views
Dimension Lines
Distribute on Line
Drawing Cursor
Drawing Size
Duplicate
Edit Color
Edit Datum
Edit Line Style
Edit Pattern
End Marks
English Units
Exit
Fill Menu
Fill Pattern
Flip Horizontal
Flip Vertical
Font
Freehand Tools
Group
Handles
Hide Fills
Hide Grid Lines
Hide Page Breaks
Hide Text
Hierarchical Menus
Home View
Italic
Justification
Keyboard Command Equivalents
Layer Setup
Line Spacing
Line Styles



Line Weight
Lines
Load Layer
Lock
Lowercase
Metric Units
Mouse Actions
Move Back One
Move Forward One
New
No Fill
Open
Oval
Palette
Paste
Plain Text
Point Sizes
Pointer
Polygons
Pop-Up Menus
Position
Printer Setup
Print
Rectangles
Redo
Reshape
Revert
Rotation
Save As
Save View
Save
Scale Rulers
Scale
Scrolling
Select All Text
Select All
Send to Back
Set Defaults
Set Grid
Set Scale/Units
Show Area
Show Cursor Position
Show Rulers
Show Size
Show Tools
Size Units
Snap to Object
Splines
Standard Rulers
Stationery
Strike Out
Style Menu
Style
Submenus
Symbol Libraries
Text



TIFF Images
Title Text
Underline
Undo
Ungroup
Unlock
Uppercase
Version Information
Zoom Line Weights
Zoom


